Monday, February 25, 2008

Globelines' Globe Broadband and Torrent Settings

I posted my experience about Globe (Innove) Broadband yesterday and I know some people are also experiencing the problem associated with Globe Broadband and downloading through Torrent. I was having problems with my private tracker when my connection was first installed. First, Globe is using IP sharing or transparent proxy / ironport (whatever you call it). Sometimes, the assigned Ip address of globe is ban with the tracker i use. So i need to restart the router (ProLink 9300G) to get another IP address. Second problem will appear once I able to log in. I am not connectable according to my private tracker so it means, i can easily be ban for not sharing what i downloaded (my ratio will suffer). Third and most annoying problem is, the very slow download speed. Imagine having a 3mbps line but the most i got was 40 kBps in utorrent.

Fortunately, i was able to solved the problem. Thanks to TPC member pcruztemp. He suggested using port 80 in Utorrent (my torrent client). By using that port number, Utorrent status icon located at the bottom quickly turned green with a check on it. I logged in to my private tracker and happy to see that i'm already connectable. That was not the case when i use different port number. Utorrent will say that the network is Ok and that the port is open, but my tracker will say that i'm not connectable.

Here's the step to change port settings in Utorrent.
1. Open up Utorrent
2. Click on Options then Preferences. (Or you can simply press Ctrl+P on your keyboard while utorrent is open).
3. A box will appear like the one below. Put 80 at the space beside "Port used for incoming connections". Also, uncheck the box that says "Enable Upnp Port Mapping"

4. Click Ok

After changing the port settings, you need to use port forwarding in your router. But first, you need to set your PC to use Static IP.
1. Right-click on Network Connections. Choose Properties.
2. Under LAN or High Speed Internet, Right-click on your Local Area Connection then click Properties.
3. You will see this window.

Click TCP/IP then Properties (or you can simply use double-click)

4. Assign a static IP on the next window. My router is PRoLink Hurricane 9300G. And the default ip address of this modem/router is 192.168.1.254. It automatically assign ip address to your pc starting from 192.168.1.101

Other modem may have slightly different ip address designation.

When you're finished, next step is logging in to your modem/router.

5. Open up your favorite browser (i.e. Internet Explorer, Mozilla Firefox, Opera). In the address bar type in 192.168.1.254 and press enter. It will ask for username and password. Type in admin for both of them.

At the left pane, click on Configuration and then Virtual Server. This page will appear:

Click Add Virtual Server and then enter these information:
Time Schedule: Always On
Application: UTor
Protocol: tcp/udp
External Port: From 80 to 80
Redirect Port: From 80 to 80
Internal IP Address: 192.168.1.101

It should end up like the picture below: (click for a larger picture)
6. Now press apply, save config, and restart the router.
7. Restart your computer.

Here's a screenshot of my Utorrent after doing these steps (click to enlarge):


Happy Torrenting!

58 comments:

Tesnuski said...

Hi, I like your site. Im encountering the same problem with my globe dsl. Do you happen to have settings para sa prolink hurricane 9200.. wla kasing virtual service section sa GUI nya. Tnx. Kudos.

Shalooney said...

Hi. I am on globe DSL also and guess what? I'm experiencing the same problem with the same program. It's annoying.. My modem is a ZTE MF600 though.. and I don't have a router. I went to the.. IP address (?) of the modem (I dunno what you call it) and there's nothing there about virtual servers.
I called the customer care number and they didn't seem to get it. They said it's just because of a slow connection and that they're gonna come here and fix that in a day or two. I am too impatient to wait though.

Anonymous said...

Good Day!!

I've just read your post today and yes i'm experiencing the same problem . i'm using globe broadband's modem prolink 9200h with 1 mpbs connection.
i tried logging in to my modem (192.168.1.1) and type admin on both but it won't let me in i guess thats not the password. pls. can you help on these?
-Hagire29

Admin said...

@anonymous

try this

username: admin
password: password

marvz_diesel said...

hello! tried your solution to use port 80 on torrent and it works!! you rock!! i was only getting a download speed of 20kbps and after i followed ur instructions it's the DL speed is ranging from 80-100Kbps which is normal.. thanks man..
I hope you have a solution too for online gaming especially DOTA using GG client...

hybrid said...

Hello,

Nice and informative post.

I would also like to know if this fix can be done if I have two computers connected in the router/modem.

Can the two computers download torrents without problems at the same time?

Thanks. :)

Admin said...

@hybrid

yes, you can do that, but your overall bandwidth will be distributed to your computers.

Anonymous said...

Hey, I like the speed of your globe net, may i know what package is that :D please and thank you. please send it to kazthehack@gmail.com or post it here :D tnx in advance

Admin said...

it's 3mbps data only @ P 1995

allan said...

Hi,

Im also using Prolink 5200 with NetGear Wireless Router.

How do I configure both Prolink and NetGear for me to be able to use uTorrent without problem?

Thanks

adobonghito said...

I think application name should be "Utor1"not "Utor". The advice above works great by the way! You can also go to utorrent options>speed guide (or ctrl + g)then click on "test if port is forwarded properly" button. That will take you to a web page and if there is a problem, there will be instructions on how to set it up properly according to your modem, etc.

Dionne said...

I have a Prolink 5200 connected to a Linksys Router. I have the main pc connected via ethernet to the router and the router connected to the modem at 1 of the ethernet ports and my second computer connected wirelessly to the Linksys as well. I tried what you said but my download for Utorrent is still slow, help please.. x

Anonymous said...

hi im also using globelines, i dont know the name of my router though im not at home right now...

all i know is i can access my router page through ip address 192.168.1.1

does this apply to online games, cant seem to connect to other players when im using 2 networked computers.

i think theres a problem with port settings.

teboj said...

Hi im also on globe broadband and im using a ZTE MF600 modem/router but i cant do a "port forward" can anyone help me on this? my utorrent DL speed is sooo low (ranging only from 10 to 20 kbps!) plz..plz..plz..and is it also possible to change my router coz im planning to buy a new one ( yun may port forwarding feature ) thnx you all..

Anonymous said...

Please help me... i'm using a router and connecting 3 pc.

IceMcWeL said...

thx bro... even though my modem is prolink 5200 and im using BitComent, i juz followed ur instruction, apply the port 80 but instead of ur router ip, i used mine and yes it works... my Bitcoment is now green...
thx 4 sharing ur info bro, u dnt know how much u helped us...
ill try this by playing online games well see if i wnt be dced anymore

IceMcWeL said...

aw ok na ung torrent q pro un paring ang problem pag naonline games ka usin globelines, nadidc xa... khit anung application that requires high bandwith lyk playin OL games, nadidc tlga... d q pa alam panu e2 masolve, nkakainit ng ulo.... bwesit

Anonymous said...

Good Day!!

I've just read your post today and yes i'm experiencing the same problem . i'm using globe broadband's modem prolink 9200h with 1 mpbs connection.

i need your help to set up my bittorrent into this great downloading speed.how will i find my modems IP? i know that this is a noob question, i'm just not that tech person.i hope you could help me.thanks in advance.here's my email adds : alrhin30@gmail.com

kruzz said...

mga sirs gandang gabi po, pa turo naman po pano e setup globe broadband para masaksak sa dalawang computer, kabibili ko lang ng router eh, pero mukhang binabock ng globe yun line, pa tulong naman po pls

Anonymous said...

to anyone,

I tried the username and password. it doesnt work.

i have the SIEMENS SE260 modem.

please send to deviainc@gmail.com

thanks!

Anonymous said...

for Siemens SE260 modem/router try user / user

-KG

Anonymous said...

Globe also gave me a Siemens SE260 router/modem... Thanks KG, I was able to login typing in "user " for both username and password... My problem now is that I cannot set it to port forward... can anyone guide me on how to do this?..

-ar2c

Anonymous said...

to access the admin priviledge for GLobe Siemens SE260 without reseting try this step:

First login window:


username: globe
password: blank

-this is to access custome firmware of globe

Second login window:
username: user
password: user

enjoy unlimited access. :)


Regards,

MasterDrive

Anonymous said...

hi! how about with SpeedStream(Siemens) 4200? how does one login to the modem?

Thanks in advance. ^_^

Anonymous said...

MasterDrive, ayaw po gumana yung bigay nyung access sa GLobe Siemens SE260

Janine said...

Hi! I'm using a Prolink H9200, I can't seem to find port forwarding in the GUI. Any idea where and how? Thanks!

mycobacterium said...

Hi! This is very informative. My problem is a little bit different though. I have a globe broadband with Siemens SE260 and I have a myLG070 access point. When I link the modem to the access point then to my computer, I have internet access. But my problem is that the wi-fi phone that goes with that access point doesn't work. They can call me from the other end and I can call them too but we couldn't hear each other. They couldn't hear me. :( LG says I need to have UDP 5060 open. But when I call globe they say that's already open and that their modem should work well with any router or access point. :( Can anyone please help me about that? I would really appreciate it if you can suggest something that I can do about this.

Anonymous said...

hi ihave siemens se260,,, i managed to get to the port forwarding section of the modem , but what do i do next??? because its different from the prolink... what values do should i put on local ip address and remote ip address??

Anonymous said...

hi! i agree to the person who commented earlier that this site is very informative. anyway, let me share my problem, i have siemens se260, and a linksys router wrt54g2 as my router, i am trying to set it up manually so i can have wi fi connection, but to no avail. i tried to access the modem's advance setting but it seems that it doesnt show anything that will provide information on setting up the modem to 'bridge' so i can connect my linksys router... any idea? any inputs will be very appreciated

erhique said...

Siemens SE260

Username:Admin
Password:3UJUh2VemEfUtesEchEC2d2e

Anonymous said...

i have problems opening ports on my computer, btw i just ned to know if i can upgrade my package from 1mbps with a computer bundle to 3mbps?!?!?!

ill this port see if its open

thnks

Anonymous said...

w0w port 80 is open, you guys just made my day or should i sya my year ^_^

Anonymous said...

bro did all the instructions u gave. your the man!!! THANK YOU!!! i had the same problem as yours from utorrent to private tracker. and now i can port forward and i am now connectable to my private tracker WOOT! MADAMING SALAMAT!!!

namtab_26 said...

eh pano po boss pag zte MF600 ang gamit?

Anonymous said...

same problem here. using ZTE MF600. can someone help me how to configure it in portfrowarding. thanks!

Anonymous said...

sa Prolink 9200 its admin username, password is also password

Chuck said...

to find your modem's ip address, click start>run> type "cmd" without the quotes

type ipconfig

find your default gateway and copy it

type the default gateway on your web browser's address bar.

hope that helps

Anonymous said...

Didn't resolve my problem. I have 1mb plan and i still have speed problems in utorrent. Thanks anyways.

electrogoodie said...

@ erhique

Thank you so much for the username and password you have given.. I can now play DOTA. I just had my globe dsl installed last June 2, 2009 but the modem they gave me is in router mode. It's Prolink h5200.

But now, I have portforwarded gg game port 1513. Thanks a lot! You rock!

deathmarch said...

Great site! Anyway, for those who want to set up their siemens modem-router with a linksys wrt54g, I suggest you dont touch the siemens modem. just make sure your wrt54g is set in access point mode and not in router mode. then set wrt54g as DHCP server. assign wep or wap key and you're good to go. bind your mac address with an ip if you need to. just sharing.

Anonymous said...

Hi guys, I'm hving the same problem but the router/modem they gave me is H5200. I can't follow beyond step 5 and I am using bitcomet but I am trying the utorrent settings on the computers. Can you guys help me.

Moreover, guys do you know how to configure and connect the router to a linsys wireless router (WRT160N). I've tried the settings by conrad miguel but it still won't work. Grrrgh. beyond my limits here. HELP... SOS...

My email add is jhammapi_c@yahoo.com --- waiting for your reply guys

Nameless1 said...

i followed your instructions but i still go this NOT CONNECTABLE status
but my download boost from 30kbps to 200kbps max and 150-160kbps constant

THANKSSSSS!!!!

Computer Support said...

Good informative article...

Anonymous said...

how about azureus users? how to port forward? thanks

Paloma said...

him everyone, this site is really useful. Can i also ask some help with my problem.
I have an internet phone(myLG070)but whenever i try to connect the internet line in the modem then connect it with the computer, the computer cannot have internet access. And also the internet phone cannot call and receive any call. I tried to consult the costumers service but they said the modem needs to be configured.
Can pls someone help me about this. Thanks.
Anyway my internet connection is SMART. Thanks!

nonym said...

Hi, everyone. Can anybody here please help me with my se260 modem. I had trouble connecting and I reset it to factory defaults. I got my username and password from globe and tried to set up the modem to no avail. Anybody please?

Anonymous said...

elow every1...

try this in your Siemens SE260

try this...

user: Admin
pass: 3UJUh2VemEfUtesEchEC2d2e

this is for admin in SE260

Demom %_%

jhunax said...

Hi, nice tutorial, since your remote IP changes when you restart your router, I suggest you use 0.0.0.0 as your Remote IP, this will listen on any remote IP.

Anonymous said...

hey,can u give me some tips,i m using transmission on linux mint ,i m using wifi in my college(not a proxy)

Anonymous said...

hi!, i have bm622 @ plan 512kbps. I tried using uTorrent and it only gives less than 2Kbps (dl speed).. I can access my modem in admin privileges, i think your post is somehow related in my case... I hope you can understand me...

here it goes, the PORTMAPPING PAGE requires this:

-mapping name
-protocol
-internal port
-external port
-internal host
-source ip address

i don't know what characters should be..

in addition, there is an option, TYPE Custom or Application. I don't know what to chose.

I can't explain further, i think this is a complicated one. If you are interested to help me, contact me, jmsantos1234@yahoo.com

Thank you very much!

Anonymous said...

haha it's i don't know what to choose..

liza mier said...

helow po.....my question po aq, na reformat q po yng computer at nwla po ang connection ng internet hnd q n po maibalik ang connection. globe broadband po kme kme... anu po yng ggwin q pra maiblik q....tnx po...GOD BLESS YOU

erasoc_ph said...

Globelines Suck! its because there blocking it to save bandwidth. i experience it too. Buti nalang meron ako tatlong torrent web na pinagkukunan ng mga latest movies. Sa globelines hindi tayo ang naka tipid kundi tayo ag tinipid! Hiling ko sana mamatay na kayong mga nagpapatakbo dyan sa globe!

bonefisher said...

I spent 2 hours on the phone with a good guy from Dell to fix my "defrag does not work" to no avail. I found the answer here and fixed it in 10 minutes.

Thanks a lot...I would love to pay something to keep you in business.

Great job...

pether_10 said...

hello po...tanong ko lng sana kng same lang sila ng prolink h6300g adsl2 modem/router?..kng iconfigure ko the same lang ba ng procedure mo??..

Anonymous said...

hi, i am using globe dsl too. My problem is that i have this 070 myLg internet phone from korea that comes with it's own access point. I have a neatgear router that is connected to the modem. The moment i connect the Lg access point to the router it gives me a good internet connection on my computer but the phone the Lg 070 internet phone doesn't work well.It allows me to make phone calls but the moment the call connects but both parties can't hear each other. There is no problem with the phone because it works well with the Pldt dsl. Please help me... thank you!

Anonymous said...

Hi Guys,

I got trouble with Step number 5 I only have these options for my router (see screenshot)

http://img198.imageshack.us/img198/3933/52621707.png

Anonymous said...

Hi Guys,

I'm a new subscriber to globelines. For the past two days, I'm having trouble with the download speed for direct downloads (sites such as megaupload, fileserve) which I haven't experience when it was first connected.

Also my modem is Prolink Hurricane 5200 and I have a wireless router netgear. Will these settings work even if I'm only connected via wifi (through netgear)?